Voir les messages sans réponses | Voir les sujets récents Nous sommes le Mercredi 24 Octobre 2018, 1:59



Répondre au sujet  [ 3 messages ] 
Désactivé son au démarrage 
Auteur Message

Inscription: Dimanche 17 Juin 2012, 7:05
Messages: 3
Répondre en citant le message
Message Désactivé son au démarrage
Bonsoir,
J'ai un gps evadeo M3320 Premium, le problème c'est qu'il émet à chaque fois un son au démarrage de celui-ci et je voudrait s'avoir s'il est possible et comment le désactivé.
Merçi de votre aide.


Dimanche 26 Août 2012, 20:23
Profil

Inscription: Dimanche 19 Juin 2011, 20:39
Messages: 120
Répondre en citant le message
Message Re: Désactivé son au démarrage
Bonsoir,
A mon avis très difficile. Je voulais aussi supprimer ce son pas très discret en pleine nature, mais je n'y suis pas parvenu.
Il n'y a pas de choix possible dans la configuration de l'appareil, donc seule solution c'est de modifier le fichier qui est lu au démarrage pour en mettre un muet à la place. Seul problème le fichier de son se trouve dans la partie Windows de l'appareil qui est sur une partie de mémoire formatée en TFAT et il est impossible pour un PC sous Windows de XP à 7 de modifier des fichiers dans une telle arborescence, j'ai pu modifier le fichier, mais au redémarrage de l'appareil c'est l'ancien qui était revenue. Le système TFAT, pour secur transaction, doit valider une modification en gardant une copie de l'ancienne version. Si la transaction ne valide pas, comme cela doit être le cas pour un système Windows de PC, c'est l'ancienne version qui est restaurée.
Il faudrait un appareil en Windows CE qui puisse communiquer avec le GPS pour y arriver, mais je n'en ai pas donc n'ai pu essayer avec cette solution qui devrait marcher puisque Windows CE gère les TFAT.
Évidemment je suis preneur d'une solution si quelqu'un trouve.

Cordialement
R. Burnet


Dimanche 26 Août 2012, 21:42
Profil

Inscription: Mardi 09 Septembre 2008, 14:04
Messages: 41
Répondre en citant le message
Message Re: Désactivé son au démarrage
Salut à tous les 2,

ça fait plaisir de trouver d'autres bidouilleurs ici ! :wink:
Je voulais modifier le son de démarrage mais il semble que la base de registre ne soit accessible qu'en lecture.
J'ai pu accéder à la base de registre mais aucun changement n'est sauvegardé.
Comme le dit Burnet, depuis un appareil Windows, cela semble compromis...
Je continue de chercher quoi qu'il arrive et vous tiendrais au courant ici si je trouve quelque chose.


Lundi 27 Août 2012, 14:25
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 3 messages ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF
Traduction par: phpBB-fr.com